Après une coupure de courant...

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Après une coupure de courant...

Message non lu par GM » lun. 29 juil. 2013, 10:51

Après une coupure de courant... le serveur est resté indisponible 2 jours et demi... le temps de rentrer chez moi, pour relancer le routeur.

----

A l'attention de ceux qui rencontreront le même genre de problème... et qui chercheront une solution sur le net :

quand on a une freebox (V4 dans mon cas) et un routeur/firewall NETGEAR WNDR3700 (dont la configuration par défaut est de chercher automatiquement une connexion internet lors de son lancement), on peut rencontrer le problème suivant :

après une coupure de courant, lors de son rétablissement... si le routeur démarre plus vite que la freebox (ce qui est le cas chez moi), il cherche automatiquement une connexion Internet qui n'est pas encore établie : comme la recherche n'est pas renouvelée, l'accès internet demeure impossible tant que l'on ne reboote pas manuellement le routeur (ce qui n'est pas évident à plus de 1000 km de chez soi - heureusement que la coupure n'a eu lieu que deux jours avant de rentrer).


La solution, je l'avais déja trouvée en début d'année :
Image


Sauf que récemment, pour résoudre un autre problème,... j'ai dû restaurer un fichier de configuration du routeur antérieur à la modification de l'image... et j'avais oublié que j'étais revenu au mode de recherche automatique d'une connexion.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Répondre