Après plusieurs heures d'indisponibilité...

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Après plusieurs heures d'indisponibilité...

Message non lu par GM » jeu. 6 déc. 2012, 13:07

Après plusieurs heures d'indisponibilité... vient la relance du forum.

Un problème de DSLAM entre minuit et 3h du matin... qui a nécessité une réinitialisation (tardive) du routeur qui n'a manifestement pas su s'adapter seul à un changement du serveur free.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par GM » mar. 18 déc. 2012, 00:26

Après plusieurs heures d'indisponibilité, cette fois due à une maladresse de ma part (on n'apporte pas une modification à un fichier htaccess sans valider la modification par un contrôle d'affichage), voilà le forum à nouveau accessible.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par GM » jeu. 27 déc. 2012, 13:10

Merci à celui (qui se reconnaîtra) qui vient de m'envoyer un mail pour me dire que le site était indisponible depuis plusieurs jours.

Si quelqu'un sait préciser le nombre de jours.... je suis preneur de l'info, car j'en suis encore à me demander ce qui est arrivé... si cela a un rapport avec une manipulation personnelle ou pas.

Le serveur fonctionnait correctement puisque moi j'y accédais personnellement... donc c'est au niveau du routeur ou de la box... qu'il y a eu un Schmilblick.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

zariski
Messages : 126
Enregistré le : dim. 30 sept. 2012, 18:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par zariski » jeu. 27 déc. 2012, 18:03

Depuis lundi soir je crois...
Windows 7 - Winedit 7 - TeXLive2012 - Asymptote 2.16

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par GM » jeu. 27 déc. 2012, 19:30

zariski a écrit :Depuis lundi soir je crois...

Ok, merci.

Il va falloir que je songe un de ces jours à mettre un script sur un serveur externe qui aura la charge de tester toutes les heures si on accède à mon serveur interne... et de m'envoyer un mail s'il y a un problème.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par GM » jeu. 27 déc. 2012, 22:38

GM a écrit :Il va falloir que je songe un de ces jours à mettre un script sur un serveur externe qui aura la charge de tester toutes les heures si on accède à mon serveur interne... et de m'envoyer un mail s'il y a un problème.

Je viens de le mettre en place... (ce qui explique que vous venez peut-être d'avoir des problèmes de connexion au forum... durant l'un de mes 3 ou 4 tests de bon fonctionnement du script quand le serveur est indisponible).

Pendant que j'y suis, je vais archiver les pannes ('timeout' que je devrais fixer à 5 ou 10 secondes probablement) dans une base de données... donc il y aura encore probablement 2 ou 3 coupures d'une trentaine de secondes dans la soirée, pour me permettre de tester l'archivage.

-----

A l'avenir, il ne devrait plus y avoir de problème d'accès au serveur depuis l'extérieur de mon réseau local... sans que je ne m'en rende compte rapidement, seul.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par GM » mar. 1 janv. 2013, 23:26

GM a écrit :A l'avenir, il ne devrait plus y avoir de problème d'accès au serveur depuis l'extérieur de mon réseau local... sans que je ne m'en rende compte rapidement, seul.

... sauf qu'il y a apparemment un autre problème.

J'ai apporté beaucoup de modification sur mon réseau local (suite à l'ajout de 5 nouveaux composants : NAS, cams de surveillance et éléments multimédias)... et il y a des effets secondaires dont je n'ai pas encore l'explication.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par GM » mer. 2 janv. 2013, 01:19

GM a écrit :J'ai apporté beaucoup de modification sur mon réseau local (suite à l'ajout de 5 nouveaux composants : NAS, cams de surveillance et éléments multimédias)... et il y a des effets secondaires dont je n'ai pas encore l'explication.


Je progresse :

tous mes problèmes depuis lundi dernier viennent de mes nouvelles cams de surveillance... avec des comportements différents que vous avez pu constater (site inaccessible après un certain délai ou page d'erreur immédiate) suivant qu'elles étaient allumées ou pas.
C'est un problème de redirection de ports internes, notion que je maitrise normalement, mais cette fois cam(s) et/ou routeur ont décidé de ne pas s'entendre : il faut que j'enquête avant de remettre en cause le bon fonctionnement de l'un des deux. Mes tests entraîneront peut-être encore quelques indisponibilités... mais je vais essayer de les faire à des heures où tout le monde dort. :-)
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Après plusieurs heures d'indisponibilité...

Message non lu par GM » mer. 2 janv. 2013, 12:38

GM a écrit :C'est un problème de redirection de ports internes, notion que je maitrise normalement, mais cette fois cam(s) et/ou routeur ont décidé de ne pas s'entendre.

Je crois que le problème devrait être résolu.

Je ne sais plus à quel moment dans le passé, il m'avait pris l'idée de tester l'activation de l'UPnP sur le routeur (en oubliant de le désactiver ensuite - ce qui n'avait pas de conséquence jusqu'alors)... mais du même coup les nouvelles webcams (qui peuvent se comporter comme un serveur web) s'octroyaient le port 80... malgré les règles de redirection de ports au niveau du routeur et de leur interface.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

mumblee
Messages : 33
Enregistré le : jeu. 11 mars 2010, 10:29
Localisation : Lille

Re: Après plusieurs heures d'indisponibilité...

Message non lu par mumblee » sam. 12 janv. 2013, 12:11

Salut Gaëtan,

Désolé, j'arrive après la bataille mais chez moi (plutôt chez google en fait), j'ai mis ça en place :

http://www.labnol.org/internet/website- ... tor/21060/

C'est peut-être un bon complément à ta solution locale ?

a+
Fabrice Eudes

Répondre