Mise à jour du forum

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Mise à jour du forum

Message non lu par GM » mer. 7 nov. 2012, 20:24

bonjour,

je viens de procéder à une mise à jour de la version du forum... ce qui explique :

  • l'impossibilité de se connecter pendant quelques minutes ;
  • la nécessité de se reconnecter pour ceux qui étaient en connexion automatique.

Merci de me signaler les éventuels problèmes.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Mise à jour du forum

Message non lu par GM » jeu. 8 nov. 2012, 12:53

Je viens de renommer (raccourcir) des liens vers certains sous-forums... en prenant le risque que cela va faire foirer des liens qui ont été mis notamment sur mathematex.
C'est maintenant que l'on va savoir si un forum phpbb-seo sait gérer des renommages après qu'il y ait eu des messages déposés.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Mise à jour du forum

Message non lu par GM » jeu. 8 nov. 2012, 16:01

GM a écrit :Merci de me signaler les éventuels problèmes.


Pour mémoire... quand il y a un problème avec les boutons Nouveau et Répondre (problème d'écritures inutiles au dessus des boutons), modifier dans Panneau d’administration/Styles/Thèmes/prosilver/Editer ainsi :

Code : Tout sélectionner

/* Big button images */
.reply-icon span   { background-image: url("{IMG_BUTTON_TOPIC_REPLY_SRC}"); }
.post-icon span      { background-image: url("{IMG_BUTTON_TOPIC_NEW_SRC}"); }
.locked-icon span   { background-image: url("{IMG_BUTTON_TOPIC_LOCKED_SRC}"); }
.pmreply-icon span   { background-image: url("{IMG_BUTTON_PM_REPLY_SRC}") ;}
.newpm-icon span    { background-image: url("{IMG_BUTTON_PM_NEW_SRC}") ;}
.forwardpm-icon span   { background-image: url("{IMG_BUTTON_PM_FORWARD_SRC}") ;}


en remplacement de ceci :

Code : Tout sélectionner

/* Big button images */
.reply-icon, .reply-icon a         { background-image: url("{IMG_BUTTON_TOPIC_REPLY_SRC}"); }
.post-icon, .post-icon a            { background-image: url("{IMG_BUTTON_TOPIC_NEW_SRC}") ;}
.locked-icon, .locked-icon a         { background-image: url("{IMG_BUTTON_TOPIC_LOCKED_SRC}"); }
.pmreply-icon, .pmreply-icon a      { background-image: url("{IMG_BUTTON_PM_REPLY_SRC}") ;}
.newpm-icon, .newpm-icon a         { background-image: url("{IMG_BUTTON_PM_NEW_SRC}") ;}
.forwardpm-icon, .forwardpm-icon a    { background-image: url("{IMG_BUTTON_PM_FORWARD_SRC}") ;} */


On trouve ces lignes dans colours.css
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Avatar du membre
GM
Administrateur du site
Administrateur du site
Messages : 1337
Enregistré le : dim. 7 mars 2010, 14:50

Re: Mise à jour du forum

Message non lu par GM » jeu. 8 nov. 2012, 17:28

GM a écrit :Je viens de renommer (raccourcir) des liens vers certains sous-forums... en prenant le risque que cela va faire foirer des liens qui ont été mis notamment sur mathematex.
C'est maintenant que l'on va savoir si un forum phpbb-seo sait gérer des renommages après qu'il y ait eu des messages déposés.


Le renommage n'a pas eu la conséquence que je craignais, apparemment...

... mais cela occasionne une autre gêne : ceux qui se sont abonnés à un flux RSS du forum ne seront pas étonnés s'ils reçoivent le double de certains anciens messages. C'est ce qui m'arrive et j'ai bien l'impression que c'est lié à ce renommage.
Comme je ne connais pas bien le fonctionnement de ces flux... je me contente de le constater, sans chercher à l'expliquer.
Index des fonctions - Exemple de lien donnant le résultat d'une recherche sur les mots 'arc' et 'triple' : http://asy.marris.fr/indexasy/?filtre=arc triple
Mes configurations (le 10/10/17) :
PC n°1 :Windows 10 - Asymptote(2.41)+MikTeX2.9 - Editeurs : Notepad++ et TeXworks.
Mes autres PC :Ubuntu 16.04LTS - Asymptote(2.42 git) + TexLive2017 - Editeur : TeXworks.
Merci de préciser la votre pour faciliter l'aide des autres !

Répondre